本页面的其他翻译:

VOCALOID4 FreeEditor -V4FE

gd4.alicdn.com_imgextra_i3_0_tb1epabipxxxxb8xxxxxxxxxxxx_0-item_pic.jpg

VOCALOID4 Free Editor - V4FE 欢迎补充更多下载方式
点击下载VOCALOID4 VocaListener

VOCALOID4FE 4.3.0

VOCALOID4FE 4.2.1

VOCALOID4FE 4.2.0

VOCALOID4FE 4.1.0

VOCALOID4FE 4.0.1

其他版本

VOCALOID4 Editor for MacOSX http://bbs.ivocaloid.com/thread-167988-1-1.html
VOCALOID4 For Cubase MacOSXhttp://bbs.ivocaloid.com/thread-152901-1-1.html
VOCALOID4 Editor/For Cubase Windows http://bbs.ivocaloid.com/thread-148106-1-2.html

语言补丁

Vocaloid4 4.0.1汉化补丁
zh-cnhttp://bbs.ivocaloid.com/thread-128579-1-1.html
zh-twhttp://bbs.ivocaloid.com/forum.php?mod=redirect&goto=findpost&ptid=128579&pid=934174

Vocaloid4 4.2.0汉化补丁
http://bbs.ivocaloid.com/thread-134947-1-1.html
引用雪栀 的解释:
只是额外增加的注解汉化而已。本身自带多区域语言的。只是看偏好和白手程度而已。~~

语言补丁,不只是中文
http://pan.baidu.com/s/1cmSQM6 (password:mt3b)

For Vocaloid Editor 4.3.0
对于中国语言汉化,编辑器4.3.0版本
简体中文,以及繁体中文台湾与香港,可能不只中文
——————————————————
For Chinese language localization, 4.3.0 version
Simplified Chinese, and Traditional Chinese Taiwan and Hong Kong.May not only Chinese.
Link:http://bbs.ivocaloid.com/forum.php?mod=viewthread&tid=150274

用户手册

Japanese(日语) https://pan.baidu.com/s/1nvK1dfr
English(英语) https://pan.baidu.com/s/1qXBrmu4

VOCALOID4 Phonetic Symbol Table(发音符号手册)
https://pan.baidu.com/s/1gfaF2sr

Q&A

Q&A\Troubleshooting(故障排除):

Q: How To Use Vocalistener,
A: Launch V4-editor, then add vocalistener.lua in job-plugin list (manage job-plugins),
choose vocal track and launch job-plugin via job-plugins menu, you will see window where first button on the upper left let you insert vocal part,
press it, then choose some vocal range and click right button, choose “Input lyric”,
type lyric in hiragana there and press ok, all other operations you can learn with this video http://www.nicovideo.jp/watch/sm19224389
also you can read japanese pdf-manual using google translator
Q:怎样使用Vocalistener?
A:启动V4编辑器后,在V4-editor(Job-plugins→ Manage Job-plugins)中添加“V4VocaListener.lua”
在V4编辑器中导入instrumental wav,选择部分,然后启动插件(Job-plugins→ Execute plugin)
按第一个按钮(在左上角)导入vocal-wav,选择人声部分,并在钢琴窗右键,
然后您会看到输入歌词的窗口,输入平假名歌词然后点击OK,您可以观看此视频学习其他操作 http://www.nicovideo.jp/watch/sm19224389
推荐官方视频Official video 你同样可以使用谷歌翻译阅读日语\英文用户手册(所以,你必须学会如何阅读它)

Q: Can i update my previous V3AE\FE with this package?
A: Yes, install editor into the same folder (you don't need to reinstall libraries)
Q:我可以用这个软件包更新我以前的V3AE\FE吗?
A:当然可以,将编辑器安装到你以前安装编辑器同一个文件夹覆盖(您不需要重新安装声库\音库)

Q: Can I use AE\FE-libraries with V4FE?
A: Yes.
Q:我可以用V4FE使用AE\FE声库\音库吗?
A:当然可以.

Q: I can't run V4FE on Windows XP or Vista .
A: only Windows 7/8/10 are supported by Vocaloid4 editor, so if you prefer old systmos's - install V3FE 3.2.1.0 instead (but V4-libraries will not be available for you)
Q:我无法在Windows XP或Vista上运行V4FE
A:只有Windows 7/8/10Vocaloid4编辑器才支持,那么如果你喜欢旧操作系统 - 你需要安装V3FE 3.2.1.0来替代(但V4声库/音源不会支持V3FE)

Q: When i attempting to launch V4-editor it shows me the message about missed file like MSVCR110.DLL
A: Some PC's can be affected by this issue, go to Start→Control Panel and uninstall all Visual C++ 2012 Redists,
then uninstall and install V4-editor again, be sure that you have administrative privileges for this.
This installer already have Visual C++ 2012 redist inside (installed in quite mode along with the Editor)
if it doesn't help - go to Vocaloid4FE-folder and launch vcredist_x86.exe manually
Q:当我尝试启动V4编辑器,信息框提示我丢失了文件,如MSVCR110.DLL
A:有些电脑可以受到此问题的影响,去开始 - >控制面板和卸载所有Visual C ++ 2012 Redists,
然后再次卸载并安装V4-editor,确保您具有管理员权限。
安装程序已有Visual C ++ 2012 redist在里面(与编辑器一起以相当的模式安装)
如果它没有什么用,你需要 - 去Vocaloid4FE文件夹,并手动启动vcredist_x86.exe并安装

Q: When i trying to install editor\voicebank installer freezes and i can't press Next or either Cancel button
A: Probably you have software “Team Viewer” installed, it causes conflict with FE-installers, so shutdown the “Team Viewer” to solve this issue.
Q:当我试着安装编辑器\声库安装程序无响应,我无法点击next或两个cancel按钮
A:或许你安装了软件“Team Viewer”,它会和FE安装程序发生冲突,因此你需要关闭软件“Team Viewer”来解决这个问题。

————————
Some Advice: (一些建议)
1. turn off update check into Editor prefrences (Settings-Preferences-Other Settings-Never check for updates)
关闭检查更新,到编辑器顶部菜单(设置 - 偏好设置 -其他 - 从不检查更新)4.2.0版本之后没有这个选项

2. V4-editor need for “Visual C++ 2008 SP1 (x86)” and “Visual C++ 2012 (x86)” packages being installed. Though they are installed in quite mode along with the Editor,
you might be need to install them manually in some cases.
V4编辑器需要确保一些支持库 “Visual C++ 2008 SP1 (x86)” 和“Visual C++ 2012 (x86)“正确安装在电脑上,虽然它们会和编辑器一起安装,但在某些情况下,您可能需要手动安装它们。

vocaloid4_crack.txt · 最后更改: 2017/09/17 19:23 由 scskarsper
 
除额外注明的地方外,本维基上的内容按下列许可协议发布: CC Attribution-Noncommercial-Share Alike 4.0 International
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki